5件の返信, 2人参加 つぶやき Avatar for mogusen 5 月、 2 週前
  • 作成者
    スレッド
  • #624829
    Avatar for mogumogu
    参加者

    最近流行の入力2のアンテナレベル0、昨日は復旧方法を検証してみましたが
    今日は、どうやったら入力2のアンテナレベル0が起きるか検証してみました。

    私の環境で入力2のアンテナレベル0が発生したときに何をしていたのが考えてみたら、EPGを表示し、チャンネル移動したとき横帯のアンテナマークが赤色になっていました。

    では、普通にEPG操作時になにか起きていたか?と考えたところ、特に変わった操作はしていないように思っていましたが、ふとジャンルあったよねとジャンル変更を行ったところ、一撃で入力2のアンテナレベル0が発生しました。

    1度だけでは偶々だろうと思い。 復旧させ再度ジャンル変更を行ったら事象の発生を確認しました。
    3度、試験をし3度発生したので確定でしょう。

    1056までは発生した記憶がないので、105x以降のバグではないでしょうか?

    また、試してみましょう。とやってみる方がいるかもしれませんが、事象が発生した後にジャンル変更を行ってもジャンルは変わらず全chに戻すのには、アンテナなし状態でジャンル変更を行い。ACアダプターを抜かずにリモコンで電源オフの後にアンテナを取り付ける必要があります。

    またsenさんが入力2のみアンテナ線を外されて復旧できたと書いていますが、やはり入力1,2ともに外さないと確実に再起動できないようです。
    ご注意ください

  • Avatar for sensen
    参加者
    @senchan
    : 1,030 pt
    コメント評価賞誕生日プレゼント賞サットフォーラム賞
    #625070

    私の環境で検証してみましたが、何度もジャンル変更(グループCH)を行っても入力2の受信レベルが0になる事は無いようです。

    前回、入力2が0なった際は、確か何件かの録画予約が完了したタイミングで入力2の受信レベルが0になっていました。その録画先番組に受信不可のチャンネルが含まれていたような!?

    その際の復旧操作は電源OFF&再起動だけで復旧できたのですが、その後しばらく経って、入力2が再度0になりました。
    その時の操作がグループCH変更をやったのがトリガーになったのかもしれませんが、操作の記憶が無いので良く分かりません。

    Avatar for mogumogu
    参加者
    @mogu
    : 4,811 pt
    サットグループ賞アンテナマスターサットフォーラム賞誕生日プレゼント賞紹介ビジター賞
    #625330

    検証ありがとうございます。
    入力1、2の両方を外すのは確実性の問題です。
    どちらでも良いのです、復旧さえすればw

    ジャンルの件は、すごいですよ切り替えた瞬間に入力2が落ちますからw
    これも自分の環境で起きるだけなのかもしれませんが

    Avatar for sensen
    参加者
    @senchan
    : 1,030 pt
    コメント評価賞誕生日プレゼント賞サットフォーラム賞
    #625441

    入力2が受信レベル0になった事象は、パッチ1055から確認していますので、当該パッチ以降のバグ若しくはそれ以前からのバグかもしれませんが…。
    トリガーには、トラポン変更の影響もあるかもしれませんが、良く分かりませんね。
    アンテナのフォーラムには書かなかったのですが、私の環境での復旧操作は、アンテナ2を外して、シングモードからダブルに切換えての再起動でした。少し違いがあるのかな?

    Avatar for sensen
    参加者
    @senchan
    : 1,030 pt
    コメント評価賞誕生日プレゼント賞サットフォーラム賞
    #632917

    本日、入力2の受信レベル0が再発しましたので、経緯をご報告します。

    1.台風の影響でアンテナ1と2の受信レベルが0になる。
    2.台風が去り、アンテナ1と2の受信レベルが回復する。
    3.番組を視聴する。
    4.他のチャンネルを観るため、グループCHボタンから他グループ(GD)に番組を切り替える。
    5.番組を視聴する。
    6.グループCHボタンを押し、元のチャンネル(GA)を視聴する。
    7.アンテナボタンを押し、受信レベルを確認すると、アンテナ2の受信レベルが0になっていた。

    問題は、受信レベルの確認を3の直後でも行うべきでしたので、他の方の検証もお願いしたいと思います。いずれにしても、この現象は今まで一度も発生しなかったので、深刻なバグだと思います。一刻も早い対応をお願いしたいです。

    Avatar for sensen
    参加者
    @senchan
    : 1,030 pt
    コメント評価賞誕生日プレゼント賞サットフォーラム賞
    #633267

    ちなみに今回は以下の手順では入力2が復旧しなくなりました。(バグにより、システムファイルが壊れた?)
    またパッチ256からの初期化が必要かと思われますが、もうかったるいので対応パッチが出るまでシングルで運用する事にします。

    1 電源落とす、ACアダプター外す、入力1,2のアンテナ線外す。
    2 10分ほど放置
    3 ACアダプターを刺して電源投入
    4 立ち上がったら、受信レベル確認をして入力1に入力がありませんと言うメッセージが出るのを見る
    5 リモコンで電源落とす、ACアダプターは抜かない。
    6 入力1,2にアンテナ線をつなぐ
    7 リモコンで電源入れる

5件の返信を表示中 - 1 - 5件目 (全5件中)
  • この質問をすべて閲覧、また質問や回答をするにはメンバー登録をしてログインしてください。新規登録ボタンはページの一番上にあります。