14件の返信, 9人参加 つぶやき Avatar for moguwowow8 3 年、 1 月前
  • 作成者
    スレッド
  • #456207
    Avatar for mogumogu
    参加者

    サテラ2で音声出力をaac 5.1chに設定した場合
    avアンプから5.1chで出力されますが、聴いてると
    ブツッと音がでます。

    調べてみたら、ノイズが出るときにはアンプの音声出力ch
    の出力が全チャンネル、リンク断となり
    再接続でノイズが発生しています。

    当方の使ってるアンプが古くて悪いのか
    リンク断だと、サテラ2の問題のような気もしますが
    同じ様な現象出てる人いませんか?

    アンプはヤマハの rx-v577で、接続はhdmiです

    0
  • Avatar for mogumogu
    参加者
    @mogu
    : 8,708 pt
    サットグループ賞アンテナマスターサットフォーラム賞誕生日プレゼント賞紹介ビジター賞
    #456208

    明日にでも、音声を光出力でやってみよう。

    0
    Avatar for tankimonotankimono
    参加者
    @tankimono740
    : 3,078 pt
    FTAチューナーマスター開発アイデア賞サットフォーラム賞コメント評価賞メディアマスター賞プロフィール完成賞
    #456241

    1Zだったので関係ないか?

    0
    Avatar for yosgyosg
    参加者
    @yosg
    : 2,149 pt
    プロフィール完成賞コメント評価賞番組レビュー賞サットフォーラム賞サットグループ賞誕生日プレゼント賞紹介ビジター賞
    #456289

    私はオーディオはやっていませんが、プツ、プツと言うとインピーダンスの乱れとか「相性」かなメーカー、国などで微妙な違いが有りますよね、光は良いと思います頑張って下さい。

    0
    Avatar for na1723na1723
    参加者
    @na1723
    : 2,793 pt
    番組レビュー賞サットグループ賞プロフィール完成賞メンバー出品購入賞コメント評価賞アンテナマスターサットフォーラム賞紹介ビジター賞誕生日プレゼント賞
    #456298

    2を所有していないので明確な事ではないのですがサテラ側の処理時に瞬間的にロス(欠落)しているのかも知れませんね。
    デジタル信号での処理になるので瞬間的にデータ処理が追いつかずに欠落してしまうのかもです。
    アナログと違ってデジタルですので途切れてしまいアンプ側が入力無し状態になりノイズとなっているのではないかと、あくまでも予測なのですが。

    0
    Avatar for mogumogu
    参加者
    @mogu
    : 8,708 pt
    サットグループ賞アンテナマスターサットフォーラム賞誕生日プレゼント賞紹介ビジター賞
    #456407

    光に代えても問題は解消せずw
    処理落ちですねw
    あきらめて、2chでいこう

    パッチで直るもんなんだろうか?

    0
    Avatar for KokorinKokorin
    参加者
    @kokorin
    : 666 pt
    プロフィール完成賞誕生日プレゼント賞
    #456467

    残念です。光、期待してたのに。(’-’*)♪

    0
    Avatar for masa7masa7
    参加者
    @masa7
    : 4,786 pt
    プロフィール完成賞リモートマスター番組レビュー賞サットグループ賞紹介ビジター賞誕生日プレゼント賞
    #456507

    2持ってないのでわかりません。
    1zでは光で5.1ch出力です。

    0
    Avatar for mogumogu
    参加者
    @mogu
    : 8,708 pt
    サットグループ賞アンテナマスターサットフォーラム賞誕生日プレゼント賞紹介ビジター賞
    #456592

    では、試験です。
    サテラ2で5.1chの番組を録画して
    さてら1zでちゃんと音がなるかしけんでっす

    期待して待て!

    0
    Avatar for mogumogu
    参加者
    @mogu
    : 8,708 pt
    サットグループ賞アンテナマスターサットフォーラム賞誕生日プレゼント賞紹介ビジター賞
    #456596

    録画中ですw

    0
    Avatar for mogumogu
    参加者
    @mogu
    : 8,708 pt
    サットグループ賞アンテナマスターサットフォーラム賞誕生日プレゼント賞紹介ビジター賞
    #456797

    録画が終わったので視聴

    サテラ2での視聴
    pcm2.0で問題なく視聴
    aac5.1chで問題なく視聴

    サテラ1zでの視聴
    音声切り替えが pcmとrawの2chしかないので
    視聴不可

    でした、困ったことに録画した番組での
    5.1ch再生は問題ないので、チューナー自体のデコード処理がおかしい、と思われます。

    つまりパッチでなんとかなるぞ!
    ということなので、録画頭切れと一緒に修正を
    お願い致します。

    0
    Avatar for oisan4649oisan4649
    参加者
    @oisan4649
    : 1,231 pt
    FTAチューナーマスターリモートマスタープロフィール完成賞メディアマスター賞大爆笑開発アイデア賞
    #456900

    サテラ2、パッチ1033です。HDMI接続のテレビの音声でしか確認できておりませんが、
    同CHのままで、番組が切り替わり音声のモードが通常の2CHステレオ→5.1CHに切り替わる時に「バサッ!」と
    ノイズは出ますね。これは前のパッチでも変わらない感じかと思います。

    0
    Avatar for mogumogu
    参加者
    @mogu
    : 8,708 pt
    サットグループ賞アンテナマスターサットフォーラム賞誕生日プレゼント賞紹介ビジター賞
    #456941

    それだけなら訳は分かるのですが、映画見てる間に、リンクが切れるのです。

    で、録画した状態だとでない

    0
    Avatar for mkih2701mkih2701
    参加者
    @mkih2741
    : 2,022 pt
    プロフィール完成賞コメント評価賞誕生日プレゼント賞
    #471882

    参考になりました、ありがとうございます。

    0
    Avatar for wowow8wowow8
    参加者
    @wowow8
    : 717 pt
    サットグループ賞サットフォーラム賞紹介ビジター賞プロフィール完成賞新メンバー登録賞メンバー出品購入賞誕生日プレゼント賞
    #474224

    5.1chのAVアンプを検討中ですが、1039パッチで治っているかどなたか確認できませんか?

    0
14件の返信を表示中 - 1 - 14件目 (全14件中)
  • この質問をすべて閲覧、また質問や回答をするにはメンバー登録をしてログインしてください。新規登録ボタンはページの一番上にあります。