5件の返信, 5人参加 つぶやき Avatar for tomomiまっちゃん3世 5 月前
  • 作成者
    スレッド
  • #501562
    Avatar for tomomitomomi
    参加者

    CentOS7.6.1810 で、samba を導入しています。
    Window10からはCentOSのファイルサーバーのフォルダに読み書きできます。
    サテラ2 1504 で、NASを検索するとCentOSのフォルダは見つかるのですが、
    接続しようとすると”接続失敗”となります。
    そこで、サテラ2 にrootでログインして、
    mount -t cifs -o username=ユーザ,password=パス,rw,iocharset=utf8,domain=ドメイン //192.168.0.6/nas /SAMBA
    を実行したところ、
    mount error 13 = Permission denied
    Refer to the mount.cifs(8) manual page (e.g.man mount.cifs)
    が返ってきます。
    ちなみに、nasne に同様の処理を実行したところ、
    接続され、/SAMBAフォルダも有効になりました。
    CentOSのsambaの設定に問題があるように思い、アクセス権等をいろいろと試しましたが、
    接続に至っていません。
    是非、ご教授下さい。
    よろしくお願いします。

  • 上げ
    Up
    0
    Down
    下げ
    Avatar for まっちゃん3世まっちゃん3世
    参加者
    @matsu0508
    : 148 pt
    #579612

    私もNASを検討しています。
    うまく接続できないとのことですが、メーカーとは型番とは教えて下さい。
    このフォーラムでunclさんの問題が解決できたら、同じ機種を買います。

    0
    上げ
    Up
    0
    Down
    下げ
    Avatar for uncleuncle
    参加者
    @q9z3
    : 120 pt
    #579044

    以前は接続できていたのですが、半年ほど前からいきなり、NASに接続できない様になりました。
    変化としては、OSのバージョンアップしかないのですが、理由・対策を教えていただければ、幸いです。

    0
    上げ
    Up
    0
    Down
    下げ
    Avatar for mogumogu
    参加者
    @mogu
    : 4,441 pt
    サットグループ賞アンテナマスターサットフォーラム賞誕生日プレゼント賞紹介ビジター賞
    #579112

    こんちゃ、なんの事はないwindows10になるとsmb1.0がセキュリティの問題から無効になりました。
    古いNASはsmb1.0で繋がるので(当然サテラも)Windows機能の有効化機能でsmb1.0を有効化
    しないとpcからNASを参照することはできなくなります。
    頑張りましょう。

    0
    上げ
    Up
    0
    Down
    下げ
    Avatar for mogumogu
    参加者
    @mogu
    : 4,441 pt
    サットグループ賞アンテナマスターサットフォーラム賞誕生日プレゼント賞紹介ビジター賞
    #579113

    ちなみにNASも新しい機種にするとsmb1.0は無効になってますのでNASの設定も見直してみましょう。

    0
    上げ
    Up
    0
    Down
    下げ
    Avatar for 神田川神田川
    参加者
    @kandagawa
    : 312 pt
    サットフォーラム賞
    #577947

    NAS接続はmoguさんが詳しかったと思うんですが。前例フォーラムにないですかね。

    0
5件の返信を表示中 - 1 - 5件目 (全5件中)
  • この質問をすべて閲覧、また質問や回答をするにはメンバー登録をしてログインしてください。新規登録ボタンはページの一番上にあります。