10件の返信, 3人参加 つぶやき Avatar for marvelous0122prfmikage 3 月、 2 週前
  • 作成者
    スレッド
  • #814410
    Avatar for marvelous0122marvelous0122
    参加者

    NASはQNAP TS-469pro(4.3.4)になります
    satella0の時は普通に使えていたのですがsatella2に買いかえたらサーバー名を探せませんと表示されてました。

    黄色ボタンの更新サーバーを押しても変化なしです。
    ご教授お願い致します。

  • Avatar for mogumogu
    参加者
    @mogu
    : 6,376 pt
    サットグループ賞アンテナマスターサットフォーラム賞誕生日プレゼント賞紹介ビジター賞
    #814626

    こんちー
    サテラ2のNAS接続のルールは
    同じネットワーク上に存在する
    マスターブラウザ上にNAS名称が存在する
    smb1.0が有効である
    になります。
    旧サテラで利用出来たとのことなので、マスターブラウザ上にNAS名称が存在しない事が原因だと思います。
    マスターブラウザは時間が解決するものなので暫く待ってみてもう一度確認してみてください。
    それでもできない場合は、サテラ2の内部ファイルを直接編集して認識させる必要になりますので
    頑張っていきましょう。

    Avatar for marvelous0122marvelous0122
    参加者
    @marvelous0122
    : 81 pt
    #815299

    なんかハードル高そうですね
    ファイル編集する場所も検索しても出てきませんし
    NASのアップデートもしくはサテラ2のパッチ待ってみます!

    Avatar for mogumogu
    参加者
    @mogu
    : 6,376 pt
    サットグループ賞アンテナマスターサットフォーラム賞誕生日プレゼント賞紹介ビジター賞
    #815305

    こんちー
    今回の現象は、サテラ2のバグでもNASのバグでもないので、修正が入ることはないと思います。
    なので、時間が解決(マスターブラウザが正しくなる)か、サテラ2の内部ファイルを修正するかになります。
    やり方は教えることは可能ですが、最低限、サテラ2にリモートログイン出来る環境(ユーザー名とパスワード、リモートログイン出来る環境、基本的なlinuxの知識)が必要になります。
    まずはマスターブラウザとはなんぞやから始めるといいと思います。
    わからない事があったらここに書き込みましょう。
    ガンバです

    Avatar for marvelous0122marvelous0122
    参加者
    @marvelous0122
    : 81 pt
    #816915

    返信ありがとうございます。

    NASをマスターブラウザーに設定しルーターにNASとsatella2を繋げたて1日放置しましたが、NASが認識されませんでした。
    他のPCとかはすべてはずしシンプルしたのですがだめでした。
    smb1.0も設定済みです。
    こうなったら内部ファイルを修正しかなさそうですね。
    satella0で認識してたんですけどね・・

    いろいろ探せば出てきそうなのでちょっとやってみます。
    またわからないことがあったら質問します。

    Avatar for mogumogu
    参加者
    @mogu
    : 6,376 pt
    サットグループ賞アンテナマスターサットフォーラム賞誕生日プレゼント賞紹介ビジター賞
    #817041

    linux系OSをマスターブラウザにしても意味がないので、マスターブラウザをWindows系OSにしないと認識しなかったりw

    Avatar for mogumogu
    参加者
    @mogu
    : 6,376 pt
    サットグループ賞アンテナマスターサットフォーラム賞誕生日プレゼント賞紹介ビジター賞
    #817042

    そういえば、言うの忘れてました、マスターブラウザはWindowsが使う機能なのでlinux系OSがマスターブラウザに設定されていても認識されない場合があります。
    一番最初にWindows系OSを立ち上げ、マスターブラウザであることを確認してから順次他の機器を立ち上げないとマスターブラウザの内容は正常に設定されませんよ。 また、NASはIPが変更しないように固定にしておかないとサテラがが見失う場合がありますので注意が必要です。

    Avatar for marvelous0122marvelous0122
    参加者
    @marvelous0122
    : 81 pt
    #817865

    簡単な質問だと思うのですがルーターからNASとsatella2のみを繋げてNASが認識しないときはNASの設定問題でよろしいでしょうか?

    ルーターでNASとsatella2をMACアドレスで固定しています。
    ルーターから両方見えております。

    Avatar for prfmikageprfmikage
    参加者
    @prfmikage
    : 5,342 pt
    紹介ビジター賞
    #817903

    また釣られてやるかw
    >いろいろ探せば出てきそうなので
    本当に検索しましたか?教えると無視する釣り師を、私の場合はサテラ2の1049パッチ辺りから何回も見てるので
    正直うんざりなんですよ。サテラ歴は私より遥に長いのにNAS設定を知らないのが不自然すぎるんですよね。
    とりあえずこれを読んで下さい。

    Avatar for prfmikageprfmikage
    参加者
    @prfmikage
    : 5,342 pt
    紹介ビジター賞
    #817904

    あとここはネット接続フォーラムです。NASについて質問するなら録画フォーラムでしょう。
    検索しなくても録画フォーラムの一番古いスレッドからさかのぼって読めばかなり参考になると思います。
    むしろ今後の為に読むべきでしょうね。

    Avatar for prfmikageprfmikage
    参加者
    @prfmikage
    : 5,342 pt
    紹介ビジター賞
    #818213

    やっぱり図星でしたかぁw 初心者がQNAPを買う設定も不自然すぎなんですよね。
    次回設定はもう少しひねって下さいねw

10件の返信を表示中 - 1 - 10件目 (全10件中)
  • この質問をすべて閲覧、また質問や回答をするにはメンバー登録をしてログインしてください。新規登録ボタンはページの一番上にあります。