無料視聴コミュニティホーム 無料視聴フォーラム メンバー出品フォーラム このサイトのメンテナンスをやってる方へ

  • このサイトのメンテナンスをやってる方へ

    投稿者 sen の上 2018/12/306:26

    サットチャンネルの翻訳とアンチスパムのプラグインがワードプレスのアップグレードで動かなくなっているようです。
    最新のワードプレスのバージョンでもちゃんと動くプラグインに入れ替えた方が良いのではないでしょうか。

    因みに私のWebサイトでも、先月、ワードプレスのバージョンアップでreCAPTCHAが動かなくなったので、他のプラグインに入れ替えました。

    なお、Google翻訳とreCAPTCHAに関しては、私のWebサイトでは、現在以下のプラグインを使用しています。

    ・Google翻訳 – Google Website Translator by Prisna
    ・Google「No CAPTCHA reCAPTCHA」- Invisible reCaptcha

    sen 答えた 5 年. 7 ヶ月前 2 メンバー · 5 返信
  • 5 返信
  • kimura33

    メンバー
    2018/12/311:56
    pt: 1,434
    サットフォーラム賞

    senさん
    ワードプレスのプラグインを良くご存じですね。
    いまサットチャンネルのサイトいじっているようですね。
    今以上に見やすく使いやすくなるのでしょうか。

  • sen

    メンバー
    2018/12/312:36
    pt: 1,207
    コメント評価賞誕生日プレゼント賞サットフォーラム賞

    kimura33さん

    ワードプレスの自動更新が有効に設定されている場合、ある時突然プラグインが動かなくなってしまう事があります。(プラグインの継続更新が保証されていないのなら、通常、自動更新は無効にした方が良いです)
    特に、システムを構築した人が作りっぱなしで急に居なくなり、サイト管理担当者はシステムの事が良く解らずそのまま放置というパターンが最悪のケースですね。

  • kimura33

    メンバー
    2018/12/312:57
    pt: 1,434
    サットフォーラム賞

    senさん
    なるほどプラグインの自動更新を無効にしておくべきなのですね。
    勝手にアップデートしないように。

    以前サットチャンネルがダウンしたことがあると聞いています。
    ダウンしないためにもサイト作成者さんが継続的に
    メンテナンスしてくれることを祈るのみですね。

    管理人さん是非よろしくお願いします。
    情報源はほぼこのサイトです。
    5CH等ありますがサットチャンネルのほうが居心地がいいです。

  • sen

    メンバー
    2018/12/313:19
    pt: 1,207
    コメント評価賞誕生日プレゼント賞サットフォーラム賞

    kimura33さん

    補足ですが、ワードプレス本体、プラグインとも、Windowsなどと同様、常にセキュリティのアップデートが入っているので、DBなども含めて、どちらも最新にするのがベストです。ですが、システム担当者が最後まで責任を持てない環境下なら、セキュリティ上の問題はあるものの、止むを得ず自動更新はしないのが望ましいという事です。

  • sen

    メンバー
    2018/12/1207:58
    pt: 1,207
    コメント評価賞誕生日プレゼント賞サットフォーラム賞

    ちなみに、googleのreCAPTCHAですが、現在v3にアップグレードされているため、関連するプラグインもv3対応に変更されています。
    よって、私のWebサイトでも新たにv3用のサイトキーとシークレットキーをgoogleから取得しプラグインを再設定しています。

Log in to reply.