5件の返信, 2人参加 つぶやき Avatar for sensen 2 年、 4 月前
  • 作成者
    スレッド
  • #487959
    Avatar for sensen
    参加者

    サットチャンネルの翻訳とアンチスパムのプラグインがワードプレスのアップグレードで動かなくなっているようです。
    最新のワードプレスのバージョンでもちゃんと動くプラグインに入れ替えた方が良いのではないでしょうか。

    因みに私のWebサイトでも、先月、ワードプレスのバージョンアップでreCAPTCHAが動かなくなったので、他のプラグインに入れ替えました。

    なお、Google翻訳とreCAPTCHAに関しては、私のWebサイトでは、現在以下のプラグインを使用しています。

    ・Google翻訳 – Google Website Translator by Prisna
    ・Google「No CAPTCHA reCAPTCHA」- Invisible reCaptcha

    0
  • Avatar for kimura33kimura33
    参加者
    @kimura33
    : 1,282 pt
    サットフォーラム賞
    #487964

    senさん
    ワードプレスのプラグインを良くご存じですね。
    いまサットチャンネルのサイトいじっているようですね。
    今以上に見やすく使いやすくなるのでしょうか。

    0
    Avatar for sensen
    参加者
    @senchan
    : 1,033 pt
    コメント評価賞誕生日プレゼント賞サットフォーラム賞
    #487965

    kimura33さん

    ワードプレスの自動更新が有効に設定されている場合、ある時突然プラグインが動かなくなってしまう事があります。(プラグインの継続更新が保証されていないのなら、通常、自動更新は無効にした方が良いです)
    特に、システムを構築した人が作りっぱなしで急に居なくなり、サイト管理担当者はシステムの事が良く解らずそのまま放置というパターンが最悪のケースですね。

    0
    Avatar for kimura33kimura33
    参加者
    @kimura33
    : 1,282 pt
    サットフォーラム賞
    #487966

    senさん
    なるほどプラグインの自動更新を無効にしておくべきなのですね。
    勝手にアップデートしないように。

    以前サットチャンネルがダウンしたことがあると聞いています。
    ダウンしないためにもサイト作成者さんが継続的に
    メンテナンスしてくれることを祈るのみですね。

    管理人さん是非よろしくお願いします。
    情報源はほぼこのサイトです。
    5CH等ありますがサットチャンネルのほうが居心地がいいです。

    0
    Avatar for sensen
    参加者
    @senchan
    : 1,033 pt
    コメント評価賞誕生日プレゼント賞サットフォーラム賞
    #487967

    kimura33さん

    補足ですが、ワードプレス本体、プラグインとも、Windowsなどと同様、常にセキュリティのアップデートが入っているので、DBなども含めて、どちらも最新にするのがベストです。ですが、システム担当者が最後まで責任を持てない環境下なら、セキュリティ上の問題はあるものの、止むを得ず自動更新はしないのが望ましいという事です。

    0
    Avatar for sensen
    参加者
    @senchan
    : 1,033 pt
    コメント評価賞誕生日プレゼント賞サットフォーラム賞
    #487996

    ちなみに、googleのreCAPTCHAですが、現在v3にアップグレードされているため、関連するプラグインもv3対応に変更されています。
    よって、私のWebサイトでも新たにv3用のサイトキーとシークレットキーをgoogleから取得しプラグインを再設定しています。

    0
5件の返信を表示中 - 1 - 5件目 (全5件中)
  • この質問をすべて閲覧、また質問や回答をするにはメンバー登録をしてログインしてください。新規登録ボタンはページの一番上にあります。