タグ
8件の返信, 4人参加 つぶやき Avatar for まっちゃん3世まっちゃん3世 7 月、 2 週前
  • 作成者
    スレッド
  • #788036

    お疲れさまです。
    やっとこさNASの購入にこぎつけました。
    商品名は「Synology DiskStation DS218j/JP 」。とりあえず、4TBのHDDを装着してみました。
    早速接続、、きちんとしたハズなのですが、「サーバー名を探せません」と表示されて、NASを認識してくれません。

    自分で試行錯誤したことは、

    ・256パッチに戻して→1063パッチにアップデート
    ・Windows10の「smb1.0」は有効化にチェック
    ・PCは立ち上げず、NASがマスターブラウザになる環境で接続

    もちろん、Satera2とNASは同じルーターに繋いでいます。
    ブリッジでBuffaloの無線ルーターを繋いでいますが、そこにはSatera関係のケーブルは繋いでいません。
    ちなみにUBS-HDDはきちんと認識できています。

    どなたかご教示願えれば幸いです。
    宜しくお願い致します。

  • Avatar for prfmikageprfmikage
    参加者
    @prfmikage
    : 5,433 pt
    紹介ビジター賞
    #788068

    まず質問するフォーラムが違いますね。ここはサテラ2の機能について質問するフォーラムですので、NASについて質問するなら録画フォーラム(ttps://satch.tv/forums/forum/satella2_first/satella2_rec/)です。
    また録画フォーラム(ttps://satch.tv/forums/forum/satella2_first/satella2_rec/)で「NAS」を検索して過去スレッドを読んでから質問されるべきでしょう。私はQNAPを使っているのでSynologyとは違うかもしれませんが参考までに私の試行錯誤を書いておきます。/DATA/satella.confのNAS設定がわかっていて最初に追記できるなら*1はデフォルトのままで接続できます。
    またフォーラム違いですので私への返信や質問はこのスレッドへではなく私のウォールへして下さい。

    □QNAPQTSのMicrosoftファイル共有サービスの詳細オプションでローカルマスターブラウザにし、「匿名ユーザーをSMB共有フォルダにアクセスすることを制限する」(*1)を無効にする
    □ルーター、QNAP、サテラ2の順に起動しサテラ2のNAS設定画面で更新サーバーボタンを押し、//QNAPのホスト名/PublicへID:admin、PASS:任意で接続するけど失敗する。でもこれで/DATA/satella.confへNAS設定が追記され、リモコンリセットしてもNAS設定が/DATA/satella.confに残る
    □*1をデフォルトの「有効(厳格)。認証されたユーザーは共有フォルダの一覧を表示できます。ゲストアカウントは共有フォルダにアクセスできません」に戻す。サテラ2はSMBの匿名アクセスが無効なのでこうしないと接続できない
    □サテラ2をrebootするとようやく、QNAPをNASとして認識完了

    Avatar for 正登録ユーザー.正登録ユーザー.
    参加者
    @seitourokuuser
    : 1,228 pt
    紹介ビジター賞
    #788167

    まっちゃん3世さんnas設定で最初は大体その辺で躓くんです。試行錯誤して自己解決した方が喜びも増すし、後々の事を考えたら時間は掛かりますがその方が良いと思いますよ

    Avatar for mogumogu
    参加者
    @mogu
    : 6,588 pt
    サットグループ賞アンテナマスターサットフォーラム賞誕生日プレゼント賞紹介ビジター賞
    #788181

    まっちゃん3世さん こんちー Synology DiskStation DS218j/JP は標準でsmb1.0が有効になってないような気がします、Synology DiskStation DS218j/JP smb1.0 有効化で検索するとメーカーhpにsmb1.0を有効化する方法が載っています。 がんばっす

    Avatar for 正登録ユーザー.正登録ユーザー.
    参加者
    @seitourokuuser
    : 1,228 pt
    紹介ビジター賞
    #788195


    改めて言いますが自己解決がベストです。再発した時に役に立ちますから

    Avatar for まっちゃん3世まっちゃん3世
    参加者
    @matsu0508
    : 378 pt
    サットフォーラム賞
    #788236

    moguさん。
    お久しぶりです。以前にもいろいろご教示いただき、ありがとうございました。
    Synology DiskStationのコントロールパネルからDSMの設定を確認致しました。
    「有効」になっています。ネットワークドライブの割当もできています。
    でもでもっ!認識できない。。・ω・

    正規登録ユーザーさん
    ご回答がりがとうございます。
    >「自己解決がベスト」
    おしゃる通りです☆m(_)m

    Avatar for mogumogu
    参加者
    @mogu
    : 6,588 pt
    サットグループ賞アンテナマスターサットフォーラム賞誕生日プレゼント賞紹介ビジター賞
    #788244

    ちゃ、有効化ですが、詳細設定の項目で最大smbプロトコルの設定がsmb1になってないことが原因だと思われます。
    上位互換ではないので注意です。

    Avatar for 正登録ユーザー.正登録ユーザー.
    参加者
    @seitourokuuser
    : 1,228 pt
    紹介ビジター賞
    #788522

    またもや未解決、結局自己満、自分自慢して終わりですね

    Avatar for まっちゃん3世まっちゃん3世
    参加者
    @matsu0508
    : 378 pt
    サットフォーラム賞
    #789000

    おかげさまで何とか接続成功です!
    ご教示いただいた皆様(特にmogu様)、感謝感激です!!^^
    ありがとうございました。

8件の返信を表示中 - 1 - 8件目 (全8件中)
  • このトピックは作成者が解決マークにしたため返信は締め切られています。もしあなたが解決できないなら、新しくトピックを作成してください。